Vulnerability in WordPress Tatsu Builder Plugin Is under Attack

WordPress Tatsu Builder

Experts warn that hackers are massively exploiting an RCE vulnerability (CVE-2021-25094) in the Tatsu Builder plugin for WordPress, which is installed on about 100,000 sites. According to experts, about 50,000 sites still use the vulnerable version of the plugin, although the patch has been available since early April. Recall that we also wrote that Malware for iPhone Can Work Even …

Read more